Posted By admin

Perguntas frequentes


English version: FAQ


O que sobre os requisitos?

O WP Cerber Security requer pelo menos o WordPress 4.4 e o PHP 5.3. Nota: Para usar a página de login personalizada, você precisa ativar os Permalinks nas configurações do WordPress.

O plugin é compatível com o modo Multisite?

Sim. Todas as configurações se aplicam a todos os sites em uma rede simultaneamente. Você deve ativar o plugin na área Administrador de Rede na página Plugins. Basta clicar no link Ativar rede.

O plugin é compatível com o WooCommerce?

Sim. Notas de compatibilidade .

O plugin é compatível com o bbPress?

Sim. Se você decidiu usar o bbPress Login Widget e se você definiu o URL de login personalizado nas configurações do WP Cerber, é necessário configurar os URLs do widget dessa maneira:

 Registrar URI: / valor do campo URL de login personalizado /? Action = register 
URI da senha perdida: / valor do campo URL de login personalizado /? Action = lostpassword

Posso alterar o URL de login (renomear wp-login.php)?

Sim, facilmente. Leia isto: Como renomear wp-login.php

Posso esconder a pasta wp-admin?

Sim, facilmente. Leia mais: Como esconder o wp-admin e o wp-login.php de possíveis ataques .

Posso renomear a pasta wp-admin?

Não. Não é possível e não é recomendado por razões de compatibilidade.

Posso esconder o fato de usar o WordPress?

Não. Nós encorajamos você a não usar nenhum plugin que renomeie a pasta wp-admin para proteger um site. Cuidado com todos os plugins que escondem pastas WordPress ou outras partes de um site e afirmam isso como um recurso de segurança. Eles não são capazes de proteger seu site. Não seja bobo, esconder algumas coisas não torna seu site mais seguro. Se você tem a intenção de tornar seu site mais seguro, instale o plug-in e leia este guia: Transforme seu WordPress em Fort Knox

O WP Cerber Security pode proteger um site contra ataques DDoS?

Não. O plugin protege o WordPress contra ataques de força bruta ou ataques de força bruta distribuídos . Por padrão, o WordPress permite tentativas de login ilimitadas com qualquer um desses métodos: formulário de login, solicitação de XML-RPC ou envio de cookies especiais. Isso permite que as senhas sejam quebradas com relativa facilidade por meio do ataque de força bruta.

Existe algum plugin WordPress que pode proteger um site de ataques DDoS?

Não. Essa tarefa complexa não pode ser feita usando um plug-in do WordPress ou qualquer outro software instalado em um servidor da web. Você pode proteger seu site contra ataques DDoS usando hardware especial ou um serviço especial de um provedor de hospedagem. Leia mais: Ataques de força bruta, DoS e DDoS – qual é a diferença?

O plugin é gratuito?

Sim, o WP Cerber Security para WordPress é um software livre, de código aberto, e você pode usá-lo sob os termos da GNU General Public License (GPL) Versão 2. Você pode instalá-lo facilmente a partir do repositório do WordPress. Siga esta instrução .

O que significa "Cerber"?

Esta é uma contração da Cerberus . Na mitologia grega e romana, Cerberus é um cão de várias cabeças com uma cauda de serpente, uma juba de cobras e garras de leão. Ninguém pode ignorar esse cachorro raivoso. Agora você pode encomendar o WP Cerber Security para proteger seu WordPress.

Quais ferramentas on-line você usa para desenvolver e testar o plug-in?

Nós usamos o BrowserStack e o POEditor .

Teste do BrowserStack


I'm a team lead in Cerber Tech. I'm a software & database architect, WordPress - PHP - SQL - JavaScript developer. I started coding in 1993 on IBM System/370 (yeah, that was amazing days) and today software engineering at Cerber Tech is how I make my living. I've taught to have high standards for myself as well as using them in developing software solutions.